nixos-config/pkgs/automation-shell.nix
Christoph Heiss 649c08429a
All checks were successful
flake / build (push) Successful in 2m54s
pkgs: build-support: remove unneeded prefix
Signed-off-by: Christoph Heiss <christoph@c8h4.io>
2024-08-25 23:23:03 +02:00

11 lines
285 B
Nix

{ buildPerlApplication, sudo }:
buildPerlApplication {
name = "automation-shell";
runtimeInputs = [ sudo ];
perlInputs = p: with p; [ IOInteractive ];
text = builtins.readFile ../extra/bin/automation-shell.pl;
derivationArgs.passthru.shellPath = "/bin/automation-shell";
}